Update Your SDK and App To Target Android API 29

Today, We rolled out quarterly updates to ensure your app supports Android API 29. Google play minimum API level requirement has recently been updated, and Android 11 has been rolled out by Google. All Apps in the google domain "Google Play" are expected to meet the minimum API level requirement by August 3rd, 2020. If…

Read more